PostgreSQL Bugs

Collected from the PG bugs email list.

Bug ID16366
PG VersionUnsupported/Unknown
OSCentOS 7.7
Opened2020-04-15 13:00:44+00
Reported byRiccardo Barison
StatusNew

Body of first available message related to this bug follows.

The following bug has been logged on the website:

Bug reference:      16366
Logged by:          Riccardo Barison
Email address:      (redacted)
PostgreSQL version: Unsupported/Unknown
Operating system:   CentOS 7.7
Description:        

Hi all,

I'm trying to install pgadmin4 via "yum install pgadmin4" but it fails
with:
Errore: Pacchetto: 1:pgadmin4-python3-flask-1.0.2-2.rhel7.noarch
(pgdg-common)
            Richiede: python36-click
Errore: Pacchetto: pgadmin4-python3-sshtunnel-0.1.4-2.rhel7.noarch
(pgdg-common)
            Richiede: python36-paramiko
 Si può provare ad usare --skip-broken per aggirare il problema

I'm using the latest pgdg repository:
[root@localhost pgadmin4-4.20]# rpm -qa |grep pgdg
pgdg-redhat-repo-42.0-9.noarch

Regards,
Riccardo Barison

Messages

DateAuthorSubject
2020-04-15 13:00:44+00PG Bug reporting formBUG #16366: unable to install pgadmin4
2020-04-16 11:03:35+00Devrim =?ISO-8859-1?Q?G=FCnd=FCz?=Re: BUG #16366: unable to install pgadmin4