PostgreSQL Bugs

Collected from the PG bugs email list.

Bug ID16350
PG Version11.7
OSCentOS 7
Opened2020-04-08 08:39:39+00
Reported byPatrik Uytterhoeven
StatusNew

Body of first available message related to this bug follows.

The following bug has been logged on the website:

Bug reference:      16350
Logged by:          Patrik Uytterhoeven
Email address:      (redacted)
PostgreSQL version: 11.7
Operating system:   CentOS 7
Description:        

when installing postgresql11 and pgcenter the installtion fails 
as the pgcenter package is expecting to have postgresql12-libs installed
i suppose it will also fail for older versions

---> Pakket pgcenter.x86_64 0:0.3.0-1.rhel7.1 wordt geïnstalleerd
--> Verwerking afhankelijkheid: postgresql12-libs voor pakket:
pgcenter-0.3.0-1.rhel7.1.x86_64
--> Klaar met oplossen afhankelijkheden
Fout: Pakket: pgcenter-0.3.0-1.rhel7.1.x86_64 (PostgreSQL-Common)
           Vereist: postgresql12-libs

Messages

DateAuthorSubject
2020-04-08 08:39:39+00PG Bug reporting formBUG #16350: pgcenter expects postgresql12-libs on postgresql 11
2020-04-08 12:23:39+00Alexey LesovskyRe: BUG #16350: pgcenter expects postgresql12-libs on postgresql 11
2020-04-08 12:27:05+00Hamid AkhtarRe: BUG #16350: pgcenter expects postgresql12-libs on postgresql 11