PostgreSQL Bugs

Collected from the PG bugs email list.

Bug ID16245
PG Version11.6
OSOracleLinux 7
Opened2020-02-06 14:06:26+00
Reported byMarco Lechner
StatusNew

Body of first available message related to this bug follows.

The following bug has been logged on the website:

Bug reference:      16245
Logged by:          Marco Lechner
Email address:      (redacted)
PostgreSQL version: 11.6
Operating system:   OracleLinux 7
Description:        

On OEL7 upgrading  postgis25_11-2.5.3-7.rhel7.x86_64 depends on proj63, but
proj63-6.3.0-1.rhel7.x86_64.rpm from
https://download.postgresql.org/pub/repos/yum/11/redhat/rhel-7-x86_64/
depends on sqlite33. Because sqlite33 ist not available, package upgrade
fails.

Known issue or affecting OracleLinux7 only?

Messages

DateAuthorSubject
2020-02-06 14:06:26+00PG Bug reporting formBUG #16245: proj63 from rhel-7 repo depends on sqlite33, but is not available
2020-02-06 17:46:04+00Dan HayesRe: BUG #16245: proj63 from rhel-7 repo depends on sqlite33, but is not available
2020-02-08 09:00:58+00Marco Lechner privatRe: BUG #16245: proj63 from rhel-7 repo depends on sqlite33, but is not available
2020-02-08 18:25:01+00Dan HayesRe: BUG #16245: proj63 from rhel-7 repo depends on sqlite33, but is not available