PostgreSQL Bugs

Collected from the PG bugs email list.

Bug ID16152
PG Version10.11
OSCentOS7
Opened2019-12-05 12:28:51+00
Reported byMarc Rechté
StatusNew

Body of first available message related to this bug follows.

The following bug has been logged on the website:

Bug reference:      16152
Logged by:          Marc Rechté
Email address:      (redacted)
PostgreSQL version: 10.11
Operating system:   CentOS7
Description:        

Trying to update PostgreSQL from 10.10 to 10.11, it fails on the above
package with a dependency problem:

...Erreur : Paquet : postgresql10-plpython-10.11-2PGDG.rhel7.x86_64
(DSI-pgdg10-centos7)
Requiert : python2-libs

Centos7 provides python-libs, not python2-libs.

Thanks

Messages

DateAuthorSubject
2019-12-05 12:28:51+00PG Bug reporting formBUG #16152: postgresql10-plpython-10.11-2PGDG.rhel7.x86_64 requires an unexistant package
2019-12-11 09:07:33+00Devrim =?ISO-8859-1?Q?G=FCnd=FCz?=Re: BUG #16152: postgresql10-plpython-10.11-2PGDG.rhel7.x86_64 requires an unexistant package