PostgreSQL Bugs

Collected from the PG bugs email list.

Bug ID15931
PG VersionUnsupported/Unknown
OSWindows 10
Opened2019-07-29 09:41:23+00
Reported byKaren Goh
StatusNew

Body of first available message related to this bug follows.

The following bug has been logged on the website:

Bug reference:      15931
Logged by:          Karen Goh
Email address:      (redacted)
PostgreSQL version: Unsupported/Unknown
Operating system:   Windows 10
Description:        

I spent nearly 4 hours at freenode irc chat #postgresql group to discover I
had a psql version 7.6 instead of 10 which is what I have downloaded.

Even though pgAdmin4 is functioning well, I need to use psql to do importing
in, after failing to do so via pgAdmin4 which keeps giving me a Win follows
by a number errror.

Now, I have deleted psql version 7.6.

The problem is that I do not know how to just install psql verision.

I can't do a full upgrade as I need the database I have created with data in
pgAdmin4.

Please assist.

Tks.

Messages

DateAuthorSubject
2019-07-29 09:41:23+00PG Bug reporting formBUG #15931: PSQL in version 7.6 even though I installed PostgreSQL 10