PostgreSQL Bugs

Collected from the PG bugs email list.

Bug ID15894
PG Version9.5.18
OSCentOS 7
Opened2019-07-04 14:00:01+00
Reported byKyle Manel
StatusNew

Body of first available message related to this bug follows.

The following bug has been logged on the website:

Bug reference:      15894
Logged by:          Kyle Manel
Email address:      (redacted)
PostgreSQL version: 9.5.18
Operating system:   CentOS 7
Description:        

Starting here;
https://www.postgresql.org/download/
I click CentOS beside 'Red Hat,'
enter the following;
version: 9.5
Platform: RedHat Enterprise, CentOS, Scientific or Oracle version 7
architecture: x86_64

I then run the provided command;
yum install
https://download.postgresql.org/pub/repos/yum/reporpms/EL-7-x86_64/pgdg-redhat-repo-latest.noarch.rpm
and receive;
Cannot open:
https://download.postgresql.org/pub/repos/yum/reporpms/EL-7-x86_64/pgdg-redhat-repo-latest.noarch.rpm.
Skipping.
Error: Nothing to do

Messages

DateAuthorSubject
2019-07-04 14:00:01+00PG Bug reporting formBUG #15894: postgresql 9.5 will not install
2019-07-05 13:25:36+00Robert HaasRe: BUG #15894: postgresql 9.5 will not install