PostgreSQL Bugs

Collected from the PG bugs email list.

Bug ID15768
PG Version10.6
OSAmazon Linux
Opened2019-04-17 12:20:45+00
Reported byMatt Harter
StatusNew

Body of first available message related to this bug follows.

The following bug has been logged on the website:

Bug reference:      15768
Logged by:          Matt Harter
Email address:      (redacted)
PostgreSQL version: 10.6
Operating system:   Amazon Linux
Description:        

Amazon linux does not have /etc/redhat-release and our pipelines are broken
because the repositories we were using to add to yum are no longer there
without requiring /etc/redhat-release.  We are a CI/CD system so manually
adding this is not an option.

Messages

DateAuthorSubject
2019-04-17 12:20:45+00PG Bug reporting formBUG #15768: Removed rpms and now require /etc/redhat-release
2019-04-17 16:07:06+00Bruce MomjianRe: BUG #15768: Removed rpms and now require /etc/redhat-release
2019-04-18 08:01:30+00Devrim =?ISO-8859-1?Q?G=FCnd=FCz?=Re: BUG #15768: Removed rpms and now require /etc/redhat-release
2019-04-18 11:18:27+00Matt HarterRe: BUG #15768: Removed rpms and now require /etc/redhat-release
2019-06-21 15:03:58+00Alvaro HerreraRe: BUG #15768: Removed rpms and now require /etc/redhat-release
2019-11-17 00:23:35+00Devrim =?ISO-8859-1?Q?G=FCnd=FCz?=Re: BUG #15768: Removed rpms and now require /etc/redhat-release