PostgreSQL Bugs

Collected from the PG bugs email list.

Bug ID15526
PG Version10.5
OSRHEL 7.4
Opened2018-11-28 12:52:22+00
Reported byJean-Luc Benhaim
StatusNew

Body of first available message related to this bug follows.

The following bug has been logged on the website:

Bug reference:      15526
Logged by:          Jean-Luc Benhaim
Email address:      (redacted)
PostgreSQL version: 10.5
Operating system:   RHEL 7.4
Description:        

Hello,
We are installing ODBC in a 10.5 environnement
Existing Postgres package is  :  postgresql10-libs.x86_64     
10.5-1PGDG.rhel7    installed
When running ./configure --with-libpq=/usr/pgsql-10/lib on 10.3 odbc
directory (psqlodbc-10.03.0000.tar.gz)
We get this message : configure: error: libpq library version >= 9.2 is
required
But libpq.so exists in /usr/pgsql-10/lib directory ....
Thanks for your help, we are stucked !
Jean-Luc.

Messages

DateAuthorSubject
2018-11-28 12:52:22+00=?utf-8?q?PG_Bug_reporting_form?=BUG #15526: configure error for odbc installation - libpq library version >= 9.2 is required